ウーマンコム ブログ

基礎体温表、お手元の環境をご確認ください

先日発表されたSSL暗号化通信に関わる脆弱性(POODLE)
http://jvn.jp/vu/JVNVU98283300/
への対策のため、サーバーの設定変更とセキュリティ更新を行っております。

皆さまには、とくに問題ないようでしたが、他社サービスにて、IE10以下で影響が出たとの報告がありました。


お手元の環境にて、こちらをお試しください。
-----------------------------------------
【Windows7または8をご利用のとき】
Internet Explorer 11 へのアップデートをおこなってください。
http://windows.microsoft.com/ja-jp/internet-explorer/ie-11-worldwide-languages

【WindowsVista以前をご利用のとき】
Google Chromeなど、他社製のブラウザをインストールしてご利用ください。
https://www.google.co.jp/chrome/browser/


【ブラウザの更新および別ブラウザのインストールが難しいとき】
以下のページの「推奨するアクション」
→「Internet Explorer で SSL 3.0 を無効にして、TLS 1.0、TLS 1.1、および TLS 1.2 を有効にする」
に従い、現在ご利用の Internet Explorer の設定を変更してください。
https://technet.microsoft.com/ja-jp/library/security/3009008
-----------------------------------------